Studio-Modus verwenden
Im Studio-Modus kannst du auf alle Tools von CLIP STUDIO PAINT zugreifen, um Illustrationen, Comics und Animationen mit einer Benutzeroberfläche ähnlich wie in der Desktop-Version zu erstellen.
Leinwand erstellen
Um eine neue Leinwand zu erstellen, tippe auf das Symbol Neu in der Befehlsleiste.

In dieser Übersicht lassen sich die Größe der Leinwand, die Auflösung und so weiter festlegen, sowie spezifische Leinwände für Comics, Webtoons oder Animationen erstellen.

Um eine einfache Illustrationsleinwand zu erstellen, setze einfach die Verwendung auf Illustration und passe die Leinwandgröße und Auflösung nach deinen Wünschen an. Du kannst auch voreingestellte Leinwandgrößen aus dem Dropdown-Menü Vorlagen auswählen.
Notiz | Für weitere Informationen zur Erstellung einer neuen Leinwand, siehe „Eine neue Leinwand erstellen“. Für weitere Informationen zu grundlegenden Leinwandbedienungen wie Rückgängig, Wiederholen und Navigation auf der Leinwand, siehe „Grundlagen der Leinwandbedienung“. |
Auf Leinwand zeichnen
Um auf der Leinwand zu zeichnen, wähle zuerst eine Gruppe aus der Tool-Palette, wähle dann ein Tool aus der Liste und zeichne auf der Leinwand.

Dir stehen viele altbekannte Zeichenwerkzeuge digital zur Verfügung. Wenn du mit Markern oder Stiften malen möchtest, ist das Pen-Tool dein Werkzeug. Oder wähle für Bleistifte und Pastellkreide das Bleistift-Tool. Im Pinsel-Tool warten Aquarell-, Ölfarben- sowie Tuschepinsel auf dich. Im Airbrush-Tool findest du verschiedene Sprühstile und das Dekoration-Tool hält Muster, Hintergrundelemente, Schraffuren und Effekte für dich bereit.

Wenn du die Pinselgröße ändern möchtest, drücke genau wie bei einem traditionellen Stift oder Pinsel mal mehr und mal weniger stark auf. Ansonsten kannst du die Pinselgröße auch über die Pinselgröße-Palette ändern.
Um die letzte Aktion rückgängig zu machen oder zu wiederholen, tippe mit zwei Fingern auf die Leinwand. Um die Aktion zu wiederholen, tippe mit drei Fingern.

Du kannst auch die Rückgängig- und Wiederholen-Symbole in der Befehlsleiste nutzen oder die Tastenkombinationen Strg + Z und Strg + Y verwenden.

Um einen bestimmten Teil deiner Zeichnung zu löschen, wechsle zum Radierer-Tool und radiere über den Bereich, den du löschen möchtest. Du kannst auch die Farbe deines aktuellen Zeichen-Tools auf Transparente Farbe setzen. Verwende dafür das Icon am unteren Rand der Symbolleiste. Das lässt sich auf jedes Zeichen-Tool anwenden.

Notiz | Alles weitere zu Zeichen-Tools in CLIP STUDIO PAINT findest du unter „Stifte/Pens und Pinsel“. |
Verschiedene Tools mit Touch-Gesten und Stifteingabe verwenden
Wenn du in CLIP STUDIO PAINT mit einem Stylus zeichnest, kannst du die App so einstellen, dass dein Finger und dein Stift unterschiedliche Funktionen haben. So wird verhindert, dass versehentliche Markierungen oder Fehler entstehen, wenn dein Finger die Leinwand berührt.
Die Schritte zum Aktivieren dieser Funktion unterscheiden sich im Einfachen Modus und im Studio-Modus.
Studio-Modus
Im Studio-Modus kannst du Verschiedene Tools für Finger und Stift in der Befehlsleiste aktivieren, damit du verschiedene Vorgänge mit Touch-Gesten und dem Stift ausführen kannst.

Wenn die Option Verschiedene Werkzeuge für Finger und Stift verwenden aktiviert ist, sind dies die Standard-Einstellungen.
·Leinwand verschieben (Hand-Tool): Streiche mit einem Finger
·Pipette-Tool: Langer Druck
Einfacher Modus
Um das Zeichnen auf der Leinwand zu deaktivieren, geh im Menü oben rechts auf > Präferenzen und deaktiviere Mit Finger zeichnenaus.
Wenn diese Funktion deaktiviert ist, kannst du die Leinwand trotzdem mit den Fingern verschieben oder steuern. Wenn du mehr darüber erfahren möchtest, wie du die Leinwand mit deinen Fingern steuern kannst, schau dir bitte „Grundlegende Touch-Gesten“an.
Farben auswählen
In CLIP STUDIO PAINT stehen dir gleichzeitig drei Farben zur Verfügung: die Hauptfarbe, die Sub-Farbe und die transparente Farbe.

1 Hauptfarbe
2 Sub-Farbe
3 Transparente Farbe
Das Icon der von dir gerade ausgewählten Farbe wird hellblau umrandet. Mit der Haupt- und Sub-Farbe kannst du schnell beim Malen zwischen zwei Farben wechseln. Mit der transparenten Farbe hast du auch gleich eine Art Radierer parat.
Um eine Farbe auszuwählen, kannst du das Farbrad verwenden. Tippe auf das Farbsymbol unten auf der Tool-Palette, um sie zu öffnen.
Wähle mit dem äußeren Ring eine allgemeine Farbe aus und ziehe dann den Kreis im mittleren Quadrat, um den genauen Farbton auszuwählen. Die von dir gewählte Farbe wird im Symbol unten links angezeigt.

Du kannst auch das Farbfelder unterhalb des Farbrads verwenden. Diese Palette enthält eine Liste mit Standardfarben, die dir zur Verfügung stehen. Du kannst eine Farbe auswählen, indem du einfach auf die gewünschte Farbe klickst.
Du kannst weitere Farbpaletten hinzufügen, wie zum Beispiel Farbprotokoll und Zwischenfarbe hinzufügen, indem du sie im Fenster Menü aktivierst.

Notiz | Weitere Informationen zu den verschiedenen Arten von Farbpaletten findest du unter „Farben“. |
Du kannst auch das Pipette-Tool verwenden, um Farben von der Leinwand auszuwählen. Einfach das Pipette-Tool auswählen, auf den Bereich der Leinwand tippen, der die gewünschte Farbe enthält, und dann zu einem Zeichen-Tool deiner Wahl wechseln, um zu zeichnen.
Auf Tablets kannst du mit dem Stift lange drücken, um vorübergehend zur Pipette zu wechseln. Wenn du den Stift loslässt, wechselt er zurück zum vorherigen Tool.

Ebenen verwenden
Ebenen sind ein hilfreiches Werkzeug in der digitalen Kunst. Du kannst dir das wie übereinander gestapelte Klarsichtfolien vorstellen. Wenn du alle Ebene (Klarsichtfolie) stapelst, siehst du, wie die Zeichnungen einzelner Ebenen sich überlappen, während die leeren Bereiche durchgängig transparent bleiben.

Deine Ebenen in CLIP STUDIO PAINT verwaltest du in der Ebene-Palette. Das Stiftsymbol links neben dem Miniaturbild zeigt die aktuelle Bearbeitungsebene an. Verwende das Augensymbol, um Ebenen aus- oder einzublenden.
Du kannst eine neue Grundebene erstellen, indem du das Icon für Neue Rasterebene in der Ebene-Palette verwendest oder über das Menü Ebenen > Neue Rasterebene auswählst. Andere Arten von Ebenen können über das Menü Ebene > Neue Ebene erstellt werden.

1 Neue Rasterebene
2 Neue Vektorebene
3 Neuer Ebenenordner
Eine Raster-Ebene ist eine gängige Ebenenart zum Malen und Zeichnen.
Du kannst aber auch auf Vektorebenen zeichnen. Vektorebenen speichern die Pinselstrichinformationen, sodass du den Strich später problemlos bearbeiten kannst. Jedoch kannst du keine Farbe auf Vektorebenen füllen oder mischen.
Wenn du Ebenen nicht mehr brauchst, lösche sie einfach mit dem Löschen-Symbol (Mülleimer) in der Ebene-Palette oder gehe zum Menü Ebene > Ebene löschen.

Durch langes Drücken des Ebenennamens werden die verfügbaren Befehle für diese Ebene angezeigt. Du kannst auch auf diese Befehle über das Menüsymbol oben links in der Ebenenpalette zugreifen.
Notiz | Weitere Informationen zu Ebenen, Ebeneneffekten und Ebenenarten findest du unter „Ebenen“. |
Datei speichern
Um zu speichern, tippe auf das Speichern-Symbol in der Befehlsleiste oder wähle Speichern im Menü Datei aus. Dies speichert die Datei in der CLIP STUDIO PAINT-App als „.clip“-Datei mit den intakten Ebenen.

Wenn eine Leinwand ungespeicherte Änderungen enthält, erscheint ein Sternchen neben dem Dateinamen.
iPad
Auf der iPad-Version erscheint beim ersten Speichern einer Datei ein Dialogfeld, das dich auffordert, einen Speicherort auszuwählen. Ab dem zweiten Mal wird die Datei überschrieben.

Wichtig | Wenn du eine Datei an einem anderen Ort als Auf diesem iPad > Clip Studio speicherst, kannst du diese Datei nicht innerhalb der App verwalten. |
Android
Wenn du auf das Speichern-Symbol auf Android tippst, erscheint „File Picker Dialog“. Wähle den Speicherort und tippe auf Speichern, um den Export abzuschließen.
Du kannst deine Kunstwerke auch über CLIP STUDIO „Werke verwalten“ verwalten.
Sofort teilen
Mit Sofort teilen kannst du mühelos die aktuelle Datei als ein flaches Bild in die Dateiverwaltungs-App deines Geräts exportieren oder in sozialen Medien teilen.
Tippe auf das Menü Datei > Sofort teilen.

Wähle den Service aus, mit dem du teilen möchtest. Das Bild wird exportiert und in diesem Service geöffnet.

Zusätzlich zum Teilen deiner Dateien in sozialen Medien kannst du Dateien auch in deiner Fotobibliothek oder Dateiverwaltungs-App speichern.
·Um das Bild in deiner Fotobibliothek zu speichern, tippe auf Datei > Sofort teilen > Bild speichern.
·Um in der Dateien-App zu speichern, tippe auf Datei > Sofort teilen > In Datei speichern.
Wichtig | Wenn du mit „Sofort teilen“ exportierst, wird das Bild auf eine Größe von 4096 Pixeln verkleinert, falls es größer ist. |
Dateien exportieren
Mehr Infos zum Exportieren deiner Werke als flache Datei zum Teilen in sozialen Medien findest du unter „Dateien exportieren“.