색조 보정 효과

CLIP STUDIO PAINT에서 다음 조작을 통해 적용할 수 있는 색조 보정 효과에 대해 설명합니다.

·[편집] 메뉴 → [색조 보정]

·[레이어] 메뉴 → [신규 색조 보정 레이어]

색조 보정 효과로는 ‘밝기/대비’, ‘색조/채도/명도’, ‘계조화 [PRO/EX]’, ‘계조 반전 [PRO/EX]’, ‘레벨 보정’, ‘톤 커브 [PRO/EX]’, ‘컬러 밸런스 [PRO/EX]’, ‘2치화 [PRO/EX]’, ‘그라데이션 맵 [PRO/EX]’, ‘컬러 레퍼런스 [PRO/EX]’가 있습니다.


메모

·[편집] 메뉴의 [색조 보정]과 색조 보정 레이어의 특징은 ‘색조 보정’을 참조하세요.

밝기/대비

[밝기/대비] 대화 상자를 사용하여 화상의 밝기와 대비를 조정할 수 있습니다.

390_filters_0007


메모

[표현색]을 [모노크롬]으로 설정한 래스터 레이어를 선택하면 [편집] 메뉴 → [색조 보정] → [밝기/대비]를 설정할 수 없습니다.

밝기/대비 대화 상자

390_filters_0008

①밝기

화상의 밝기를 조정할 수 있습니다. 값이 클수록 화상이 밝아지고 작을수록 화상이 어두워집니다.

②대비

화상의 대비(명암 강도)를 조정할 수 있습니다. 값이 클수록 화상의 대비가 강해지고 작을수록 화상의 대비가 약해집니다.

③자동 조정

선택한 레이어 화상의 [밝기]와 [대비]를 자동으로 조정할 수 있습니다.

[편집] 메뉴 → [색조 보정] → [밝기/대비]를 선택하면 표시되는 항목입니다.

색조/채도/명도

[색조/채도/명도] 대화 상자를 사용하여 색의 3요소인 HSV 컬러 모델(색조/채도/명도)을 조정할 수 있습니다.

390_filters_0009


메모

[표현색]을 [모노크롬] 또는 [그레이]로 설정한 래스터 레이어를 선택하면 [편집] 메뉴 → [색조 보정] → [색조/채도/명도]를 설정할 수 없습니다.

색조/채도/명도 대화 상자

390_filters_0010

①색조

색감을 말하며 빨강, 파랑, 노랑 등 색의 종류를 조정할 수 있습니다.

②채도

색의 선명도를 조정할 수 있습니다. 값이 커질수록 색이 선명해집니다. 값이 작을수록 회색에 가까워집니다.

③명도

색의 밝기를 조정할 수 있습니다. 값이 커질수록 색이 밝아지고 흰색에 가까워집니다. 값이 작을수록 색이 어두워지고 검은색에 가까워집니다.

계조화 [PRO/EX]

[계조화] 대화 상자를 사용하여 계조화 단계 수치를 설정할 수 있습니다. 2~20까지 설정할 수 있고 값이 클수록 계조가 매끄러워집니다.

390_filters_0011


메모

[표현색]을 [모노크롬]으로 설정한 래스터 레이어를 선택하면 [편집] 메뉴 → [색조 보정] → [계조화]를 설정할 수 없습니다.

계조 반전 [PRO/EX]

[계조 반전]을 선택함과 동시에 색의 계조를 반전 표시할 수 있습니다.

반전되는 값은 RGB입니다. 예를 들어 R: 100, G: 255, B: 0에 [계조 반전]을 적용하면 R: 155, G: 0, B: 255로 변경됩니다.

390_filters_0012

레벨 보정

[레벨 보정] 대화 상자를 사용하여 히스토그램으로 화상의 명암을 조정할 수 있습니다.

390_filters_0013


메모

[표현색]을 [모노크롬]으로 설정한 래스터 레이어를 선택하면 [편집] 메뉴 → [색조 보정] → [레벨 보정]을 설정할 수 없습니다.

레벨 보정 대화 상자

390_filters_0014

①채널

레벨 보정을 할 채널을 [RGB], [Red], [Green], [Blue] 중에서 선택할 수 있습니다.

②히스토그램

어두운 부분(왼쪽)과 밝은 부분(오른쪽)의 정보량이 산 모양의 그래프로 표시됩니다

③그림자 입력

화상의 가장 어두운 부분을 설정하는 컨트롤 포인트입니다. 좌우로 드래그하여 화상의 밝기를 조정할 수 있습니다. 오른쪽으로 이동하면 어두워지고 왼쪽으로 이동하면 밝아집니다.

390_filters_0015

④감마 입력

화상의 중간 정도의 밝기를 설정하는 컨트롤 포인트입니다. 그림자 입력과 하이라이트 입력을 드래그하면 감마 입력 값도 연동됩니다.

감마 입력을 좌우로 드래그하면 그림자 입력과 하이라이트 입력 값을 유지하면서 화상 밝기를 조정할 수 있습니다. 오른쪽으로 이동하면 어두워지고 왼쪽으로 이동하면 밝아집니다.

⑤하이라이트 입력

화상의 가장 밝은 부분을 설정하는 컨트롤 포인트입니다. 좌우로 드래그하여 화상의 밝기를 조정할 수 있습니다. 오른쪽으로 이동하면 어두워지고 왼쪽으로 이동하면 밝아집니다.

390_filters_0016

⑥그림자 출력

화상의 가장 어두운 부분의 농도를 설정하는 컨트롤 포인트입니다. 좌우로 드래그하여 화상의 밝기를 조정할 수 있습니다. 오른쪽으로 이동하면 밝아지고 왼쪽으로 이동하면 어두워집니다.

⑦하이라이트 출력

화상의 가장 밝은 부분의 농도를 설정하는 컨트롤 포인트입니다. 좌우로 드래그하여 화상의 밝기를 조정할 수 있습니다. 오른쪽으로 이동하면 밝아지고 왼쪽으로 이동하면 어두워집니다.

⑧자동 조정

선택한 레이어의 화상의 색을 자동으로 조정할 수 있습니다.

[편집] 메뉴 → [색조 보정] → [레벨 보정]을 선택하면 표시되는 항목입니다.

톤 커브 [PRO/EX]

[톤 커브] 대화 상자를 사용하여 화상의 명암을 그래프로 조정할 수 있습니다.


메모

[표현색]을 [모노크롬]으로 설정한 래스터 레이어를 선택하면 [편집] 메뉴 → [색조 보정] → [톤 커브]를 설정할 수 없습니다.

톤 커브 대화 상자

390_filters_0017

①채널

명암을 조정할 채널을 [RGB], [Red], [Green], [Blue] 중에서 선택합니다.

②톤 커브

화상의 명암을 조정하는 그래프입니다. 그래프의 가로축은 [입력] 값(원래의 밝기), 세로축은 [출력] 값(설정 후 밝기)입니다.

그래프를 탭하면 컨트롤 포인트를 추가할 수 있습니다. 컨트롤 포인트를 드래그하면 색을 조정할 수 있습니다.

390_filters_0018

원본 화상의 어두운 부분(왼쪽)과 밝은 부분(오른쪽)의 정보량이 그래프 배경에 히스토그램으로 표시됩니다. 히스토그램으로 원본 화상의 노출 균형을 확인하면서 톤 커브를 조정할 수 있습니다.

컨트롤 포인트를 삭제하려면 컨트롤 포인트를 그래프 밖으로 드래그합니다.

③리셋

[톤 커브] 대화 상자의 설정을 초기 상태로 되돌릴 수 있습니다.

컬러 밸런스 [PRO/EX]

[컬러 밸런스] 대화 상자를 사용하여 RGB 각 색의 밸런스를 설정하여 화상 색조를 조정할 수 있습니다.


메모

[표현색]을 [모노크롬] 또는 [그레이]로 설정한 래스터 레이어를 선택하면 [편집] 메뉴 → [색조 보정] → [컬러 밸런스]를 설정할 수 없습니다.

컬러 밸런스 대화 상자

390_filters_0019

①컬러 밸런스

슬라이더를 조정하거나 값을 입력하여 화상의 컬러 밸런스를 조정할 수 있습니다.

[시안/레드], [마젠타/그린], [옐로/블루] 슬라이더는 오른쪽으로 이동하면 레드, 그린, 블루의 색감이 강해지고, 왼쪽으로 이동하면 시안, 마젠타, 옐로의 색감이 강해집니다.

[컬러 레벨]에 각 슬라이더의 수치가 표시됩니다. 왼쪽부터 순서대로 [시안/레드], [마젠타/그린], [옐로/블루]의 현재 수치입니다. 수치를 입력하여 조정할 수도 있습니다.

390_filters_0020

②계조 균형

화상의 계조 균형을 [그림자], [중간조], [하이라이트] 중에서 선택할 수 있습니다.

[그림자]는 화상의 어두운 부분, [하이라이트]는 화상의 밝은 부분, [중간조]는 화상의 중간 정도의 밝은 부분을 조정할 수 있습니다. [컬러 밸런스]를 같은 값으로 설정해도 결과가 달라집니다.

선택 항목을 변경해도 이전 항목에서 설정한 내용은 유지됩니다. 다시 같은 항목을 선택하면 이전에 설정한 값을 조정할 수 있습니다.

③휘도 유지

ON으로 설정하면 계조 균형을 조정해도 휘도를 유지할 수 있습니다.

2치화 [PRO/EX]

[2치화] 대화 상자를 사용하여 화상을 흰색과 검은색의 2계조로 변환할 수 있습니다.

390_filters_0021


메모

[표현색]을 [모노크롬]으로 설정한 래스터 레이어를 선택하면 [편집] 메뉴 → [색조 보정] → [2치화]를 설정할 수 없습니다.

2치화 대화 상자

390_filters_0022

①역치

검은색과 흰색으로 구분하는 역치를 설정할 수 있습니다. 설정한 역치 이상의 농도를 가진 도트는 검은색, 역치 이하의 수치를 가진 도트는 흰색으로 감색합니다.

②투명도 남기기

ON으로 설정하면 원본 화상의 투명도를 유지할 수 있습니다.

[편집] 메뉴 → [색조 보정] → [2치화]를 선택하면 표시되는 항목입니다.

그라데이션 맵 [PRO/EX]

화상의 농담에 따라 그라데이션의 색을 치환하여 채색할 수 있습니다.

390_filters_0023


메모

[표현색]을 [모노크롬] 또는 [그레이]로 설정한 래스터 레이어를 선택하면 [편집] 메뉴 → [색조 보정] → [컬러 밸런스]를 설정할 수 없습니다.

그라데이션 맵 대화 상자

390_filters_0024

①컬러 바

편집 중인 그라데이션의 미리 보기가 표시됩니다.

②노드

그라데이션의 색과 계조를 설정할 수 있습니다. 노드를 좌우로 드래그하면 그라데이션의 계조를 조정할 수 있습니다. 상하로 드래그하면 선택한 노드를 삭제할 수 있습니다. 컬러 바 아래의 빈 공간을 탭하면 새로운 노드를 추가할 수 있습니다.

노드의 색 등을 변경하려면 노드를 탭하여 선택하고 [위치], [불투명도], [색], [혼합율 곡선]을 설정합니다.

③왼쪽 노드 선택

노드 선택을 왼쪽 옆의 노드로 전환합니다.

④오른쪽 노드 선택

노드 선택을 오른쪽 옆의 노드로 전환합니다.

⑤그라데이션 반전

그라데이션의 계조를 반전할 수 있습니다.

⑥노드 삭제

선택한 노드를 삭제할 수 있습니다.

노드를 상하로 드래그해도 노드를 삭제할 수 있습니다.

⑦혼색 모드

혼색 방법을 [표준], [지각적], [지각적(Photoshop 호환)], [리니어(Photoshop 호환)] 중에서 선택할 수 있습니다.

[표준]은 2.2 이전 버전의 혼색 방법입니다. [지각적]은 [표준]에 비해 선명하고 사실적으로 색을 섞을 수 있습니다.

[지각적(Photoshop 호환)], [리니어(Photoshop 호환)]은 Adobe Photoshop의 그라데이션 보간 옵션으로 설정할 수 있는 [가시 범위], [선형]과 호환되는 혼색 모드입니다.


메모

[혼색 모드]를 [표준] 이외로 설정한 색조 보정 레이어는 Ver. 2.2 이전 환경에서 편집할 수 없습니다.

⑧휘도 보정

혼색 시 색의 밝기를 5단계 중에서 선택할 수 있습니다. [휘도 보정]은 [혼색 모드]에서 [지각적]을 선택했을 때만 설정할 수 있습니다.

⑨그라데이션 세트 표시

탭하면 그라데이션 세트 목록에서 그라데이션 세트를 선택할 수 있습니다. 그라데이션 세트를 선택하면 그라데이션 리스트 표시가 전환됩니다.

⑩그라데이션 리스트

그라데이션 세트 표시에서 선택한 그라데이션 세트에 등록된 그라데이션 목록입니다. 탭하면 그라데이션을 선택할 수 있고 더블 탭하면 그라데이션 설정을 컬러 바에 반영할 수 있습니다.

⑪메뉴 표시

그라데이션 세트를 관리하기 위한 메뉴를 표시할 수 있습니다. 그라데이션 세트를 추가하거나 소재로 등록할 수 있습니다.

메뉴 항목은 [그라데이션 편집] 대화 상자와 동일합니다. 자세한 내용은 ‘그라데이션 세트 메뉴’를 참조하세요.

⑫위로/아래로

그라데이션 리스트에서 선택한 그라데이션 설정 표시 위치를 상하로 이동할 수 있습니다.

⑬그라데이션 바꾸기

그라데이션 리스트에서 선택한 그라데이션 설정을 컬러 바에 표시된 그라데이션으로 바꿉니다.

⑭그라데이션 설정에 적용

그라데이션 리스트에서 선택한 그라데이션 설정을 컬러 바에 적용할 수 있습니다.

⑮그라데이션 복제

그라데이션 리스트에서 선택한 그라데이션 설정을 복제하여 그라데이션 세트에 추가할 수 있습니다.

⑯그라데이션 추가

컬러 바에 표시한 그라데이션 설정을 그라데이션 세트에 추가할 수 있습니다. 추가한 그라데이션 설정은 리스트 맨 아래에 표시됩니다.

⑰그라데이션 삭제

그라데이션 리스트에서 선택한 그라데이션 설정을 삭제할 수 있습니다.

⑱위치

선택한 노드의 위치를 표시합니다. 값을 입력하면 노드의 위치를 이동하고 그라데이션의 계조를 조정할 수 있습니다.

⑲색

선택한 노드 색을 변경할 수 있습니다.

메인 그리기색

노드 색을 메인 그리기색으로 설정할 수 있습니다.

보조 그리기색

노드 색을 보조 그리기색으로 설정할 수 있습니다.

지정색

노드 색을 지정한 색으로 설정할 수 있습니다.

·컬러 표시부를 탭하면 [색 설정] 대화 상자를 사용하여 색을 지정할 수 있습니다.

·Windows/macOS에서는 [화면색 추출]을 탭하면 스포이트로 화면색을 참조하여 색을 지정할 수 있습니다.

⑳혼합율 곡선

선택한 노드와 오른쪽 노드 사이의 색 변화를 조정할 수 있습니다.

·그래프의 가로축은 노드 간의 위치를 나타냅니다.

·그래프의 세로축은 오른쪽 노드와의 색 혼합율을 나타냅니다. 값이 크면 오른쪽 노드 색에 가까워집니다. 값이 작으면 선택 중인 노드 색에 가까워집니다.

·그래프를 탭하면 포인트를 16개까지 추가할 수 있습니다. 포인트를 드래그하면 혼합율 곡선을 조정할 수 있습니다. 포인트를 그래프 밖으로 드래그하면 포인트를 삭제할 수 있습니다.

컬러 레퍼런스 [PRO/EX]

컬러 레퍼런스는 다른 화상이나 그라데이션을 참조하여 선택한 레이어의 색감을 조정할 수 있습니다.

[편집] 메뉴 → [색조 보정] → [컬러 레퍼런스]를 선택하면 표시되는 [컬러 레퍼런스] 대화 상자를 사용하여 설정할 수 있습니다.

390_filters_0115 


메모

[컬러 레퍼런스]는 색조 보정 레이어에서는 설정할 수 없습니다.

컬러 레퍼런스 대화 상자

390_filters_0116 

①참조 대상

색감의 참조 대상을 [화상]과 [그라데이션] 중에서 선택할 수 있습니다. 선택한 항목에 따라 [컬러 레퍼런스] 대화 상자의 설정 화면이 전환됩니다. [화상]을 선택하면 다른 화상을 참조하여 레이어 색감을 변경할 수 있습니다. [그라데이션]을 선택하면 그라데이션 세트를 참조하여 레이어 색감을 변경할 수 있습니다.

②적용도

화상이나 그라데이션을 참조할 때 적용되는 정도를 조정할 수 있습니다. 초기 설정에서는 '100'으로 설정되어 있습니다. 수치가 작을수록 컬러 레퍼런스의 효과를 줄일 수 있습니다.

390_filters_0117 

③밝기 유지

ON으로 설정하면 선택한 레이어의 휘도를 유지한 상태에서 효과를 적용할 수 있습니다. OFF로 설정하면 참조한 화상이나 그라데이션 색에 가까워집니다.

390_filters_0118

④화상 리스트

참조할 수 있는 화상 목록입니다. 화상을 탭하면 화상의 색감을 레이어에 적용할 수 있습니다.

⑤파일에서 선택

색감을 참조하기 위한 화상을 추가할 수 있습니다. CLIP STUDIO FORMAT(확장자: clip), BMP, JPEG, PNG, WebP, TIFF, Targa(확장자: tga), Adobe Photoshop 문서(확장자: psd), Adobe Photoshop 대용량 문서(확장자: psb)를 가져올 수 있습니다.

⑥포토 라이브러리(스토리지)에서 가져오기 [태블릿]

포토 라이브러리 또는 기기의 스토리지에서 참조하기 위한 화상을 리스트에 추가할 수 있습니다.

⑦카메라 촬영으로 가져오기 [태블릿]

탭하면 기기의 카메라가 실행됩니다. 카메라로 촬영한 사진을 리스트에 추가할 수 있습니다.

⑧삭제

리스트에서 선택한 화상을 삭제할 수 있습니다.

⑨컬러 바

선택한 그라데이션의 미리 보기가 표시됩니다. 탭하면 ‘그라데이션 편집 대화 상자’를 사용하여 그라데이션을 상세하게 조정할 수 있습니다.

⑩노드

그라데이션의 색과 계조를 설정할 수 있습니다. 노드를 좌우로 드래그하면 그라데이션의 계조를 조정할 수 있습니다. 상하로 드래그하면 선택한 노드를 삭제할 수 있습니다. 컬러 바 아래의 빈 공간을 탭하면 새로운 노드를 추가할 수 있습니다.

⑪그라데이션 편집

‘그라데이션 편집 대화 상자’를 사용하여 그라데이션을 상세하게 조정할 수 있습니다.

⑫그라데이션 세트 표시

탭하면 그라데이션 세트 목록에서 그라데이션 세트를 선택할 수 있습니다. 그라데이션 세트를 선택하면 그라데이션 리스트 표시가 전환됩니다.

⑬그라데이션 리스트

그라데이션 세트 표시에서 선택한 그라데이션 세트에 등록된 그라데이션 목록입니다. 탭하면 그라데이션의 색감을 레이어에 적용할 수 있습니다.

[컬러 레퍼런스]에서 사용하는 그라데이션은 그라데이션 맵과 달리 그라데이션을 반전해도 결과는 동일합니다.

⑭소재에서 그라데이션 세트 추가

탭하면 ‘소재를 추가하는 대화 상자’에서 그라데이션 세트를 추가할 수 있습니다.