Opérations de base

Vous pouvez utiliser la palette Calque, le menu Calque et l’outil Déplacer le calque pour effectuer des opérations de base telles que la création, la duplication et le déplacement des calques.

Créer un nouveau calque

Vous pouvez créer de nouveaux calques à partir du menu Calque, du menu de la palette Calque ou du menu contextuel qui s'affiche lorsque vous cliquez avec le bouton droit sur un calque dans la palette Calque.

Lorsque vous créez un nouveau calque à partir du menu Calque ou du menu de la palette Calque, la boîte de dialogue Nouveau calque s'affiche. Dans cette boîte de dialogue, vous pouvez définir le nom du calque, la couleur de l’expression et le mode de combinaison.

180_layers_0015

Vous pouvez également créer un nouveau calque en utilisant les icônes suivantes dans la palette Calque.

Lorsque vous créez un nouveau calque avec ces boutons, le calque aura le mode de combinaison Normal et l’expression de couleur par défaut définie lors de la création de la toile.

Vous pouvez maintenir la touche Alt enfoncée tout en cliquant sur l'icône Nouveau calque pour ouvrir une boîte de dialogue permettant de créer un nouveau calque ou un nouveau dossier de calques.

180_layers_0016

(1)Nouveau calque de pixellisation
(2)Nouveau calque de vecteur
(3)Nouveau dossier de calques

Dupliquer les calques

Pour créer une copie d'un calque existant, utilisez la commande Dupliquer le calque dans le menu Calque ou utilisez les raccourcis clavier Ctrl + C et Ctrl + V pour copier et coller le calque sélectionné.

Les copies de calques seront automatiquement renommées. Vous pouvez modifier vos préférences de renommage en utilisant le paramètre Nom des calques dupliqués dans la boîte de dialogue Fichier > Préférences > Calque/cadre.

Suppression de calques

Vous pouvez supprimer des calques en utilisant la commande Supprimer le calque dans le menu Calque, le menu de la palette Calque, ou le menu clic droit, ou en cliquant sur l’icône de la corbeille sur la palette Calque lorsque le calque est sélectionné. Vous pouvez supprimer plusieurs calques sélectionnés en même temps.

Vous pouvez supprimer en une seule fois tous les calques vides ou masqués à partir du menu Calque > Supprimer les calques > Calques vides ou Calques masqués. Ces commandes ne suppriment pas les calques verrouillés.

Sélection des calques

Vous pouvez sélectionner des calques en les touchant dans la palette Calque. Lorsque des calques autres que le calque actif sont sélectionnés, une case à cocher apparaîtra à côté du calque.

180_layers_0017

L’outil Sélection du calque du calque du groupe d’outils Opération peut également être utilisé pour sélectionner des calques, et il est particulièrement utile lorsque vous avez beaucoup de calques. Lorsque vous touchez la toile avec cet outil, le calque en cours d’utilisation passera automatiquement à la partie de la toile qui a été touchée.

180_layers_0018


Note

Vous pouvez également sélectionner des calques à l'aide de l'outil Objet, lorsque l'option Opération de la partie transparente est réglée sur Sélectionnez une zone en faisant glisser > Calque.

Déplacement de calques

Vous pouvez déplacer des calques à l'aide de l'outil Déplacer le calque disponible dans la palette Opération.

180_layers_1003

Pour déplacer un calque à l'aide de l’outil Déplacer calque, assurez-vous qu'il est sélectionné dans la palette Calque puis faites-le simplement glisser sur la Toile. Vous pouvez déplacer plusieurs calques à la fois en les sélectionnant dans la palette Calque.

180_layers_0018

Le calque Déplacer calque dispose des paramètres suivants.

180_layers_1004

(1)Mode

Sélectionne le type de calque à déplacer.

Calque : Déplace un calque.

Points de trame : Déplace les points de trame. La zone des trames ne change pas.

Grille/Barre de règle : déplace la grille et la Barre de règle.

(2)Déplacer l’objet à la position cliquée

Déplace le calque avec un dessin à la position cliquée.

(3)Déplacer les calques dans la zone sélectionnée

Déplace le calque avec un dessin dans la zone sélectionnée.

(4)Les calques déplacés deviennent sélectionnés

Tous les calques qui sont cliqués ou qui se trouvent dans la zone de sélection déplacée seront sélectionnés dans la palette Calque.

(5)Conserver l’image d’origine

Lorsqu’activé, l’image d’origine est conservée lors du déplacement d’une image. Si une zone est sélectionnée, les images dans la zone sélectionnée sont dupliquées et déplacées. Si aucune zone n’est sélectionnée, le calque à déplacer est dupliqué et déplacé.


Note

Mode n'est pas disponible dans CLIP STUDIO PAINT DEBUT.

Vous pouvez également déplacer des calques en les faisant glisser sur la toile à l'aide de l'outil Objet. Les calques à l’endroit où vous commencez à faire glisser seront sélectionnés et déplacés.

Toutefois, les éléments pouvant être sélectionnés à la position de départ du glissement varient en fonction des paramètres définis dans la palette Paramètres d'outil avancés > « Opération ». Si un calque contient plusieurs objets, comme un calque de vecteur, l’objet qui est touché en premier sera déplacé.

Lorsque vous faites glisser une zone qui contient du contenu sur plusieurs calques, seul le calque supérieur sera déplacé. Toutefois, si l'option Sélectionner un dossier est activée dans la palette Paramètres d'outil avancés > Opération, tous les calques stockés dans un dossier de calques peuvent être déplacés ensemble.


Note

Les calques masqués ne peuvent pas être déplacés à l'aide de l'outil Objet.

Fusionner des calques

Vous pouvez utiliser les commandes suivantes dans le menu Calque ou la palette Calque pour fusionner et combiner des calques.

(1)Transférer au calque inférieur

Transfère l’image d’un calque sélectionné vers le calque immédiatement inférieur.

(2)Fusionner au calque inférieur

Combine le calque sélectionné avec le calque directement en dessous.

(3)Fusionner Calques Sélectionnés

Combine les calques sélectionnés en un seul.

(4)Fusionner Calques Visibles

Combine uniquement les calques qui sont visibles dans la palette Calque. Les calques cachés sont laissés séparés et ne sont pas fusionnés.

(5)Dupliquer et Fusionner Calques Visibles

Crée un nouveau calque avec le contenu de tous les calques visibles. Les calques originaux sont conservés tels quels.

(6)Aplatir l’image

Fusionne tous les calques en un seul.

Modification de la visibilité d'un calque

Vous pouvez modifier la visibilité d'un calque en appuyant sur la colonne Afficher/masquer le calque dans la palette Calque. Lorsque l'icône en forme d'œil s'affiche, le calque est visible sur la toile. S'il n'y a pas d'icône en forme d'œil, le calque est masqué.

180_layers_0221

Vous pouvez également modifier la visibilité depuis le menu Calque ou le menu de la palette Calque > Paramètres du calque > Afficher le calque.

Paramètres de visibilité avancés

Vous pouvez activer ou désactiver l'affichage des calques à l'aide du menu contextuel de la colonne Afficher/Masquer le calque de la palette Calque. Lorsque vous ouvrez le menu contextuel, le calque actuel est sélectionné par défaut.

180_layers_0222

Afficher/Masquer ce calque

Active ou désactive l'affichage du calque actuellement sélectionné. Cela revient à cliquer sur l'icône de visibilité.

Afficher ce niveau et les dossiers parents

Affiche à la fois le calque en cours d'édition et les dossiers de calques dans lesquels il se trouve. Cette commande rendra visibles tous les dossiers parents de la hiérarchie. Cette option n'est disponible que lorsque vous sélectionnez un calque situé dans un dossier.

Afficher tous les autres calques

Rend visibles tous les calques, à l'exception de celui qui est actuellement sélectionné. La visibilité du calque sélectionné reste inchangée.

Masquer tous les autres calques

Masque tous les calques, à l'exception de celui qui est actuellement sélectionné. La visibilité du calque sélectionné reste inchangée.

Masquer tout excepté le calque sélectionné

Masque tous les calques à l'exception de celui ou ceux actuellement sélectionnés.

Vous pouvez également utiliser la fonction Masquer tout excepté le calque sélectionné en maintenant la touche Alt enfoncée tout en appuyant sur l'icône de visibilité. Si vous répétez cette opération, l'état de visibilité précédent sera rétabli. Toutefois, si vous modifiez manuellement la visibilité d'un calque alors que d'autres sont masqués de cette manière, vous ne pourrez pas revenir à l'état initial à l'aide de la touche Alt.

Masquer les calques de brouillon

Vous pouvez masquer tous les calques d'ébauche en une seule fois depuis le menu Calque > Masquer tous les calques de brouillon visibles.

180_layers_0223

Si vous utilisez à nouveau cette fonction, les calques de brouillon masqués s'afficheront. Toutefois, les calques de brouillon qui étaient déjà masqués avant la première commande resteront masqués.