Acciones básicas
Puedes usar la paleta Capa, el menú Capa y la herramienta Mover capa para realizar acciones básicas como crear, duplicar y mover capas.
Crear nuevas capas
Puedes crear más capas desde el menú Capa, el menú de la paleta Capa o el menú contextual que aparece al hacer clic derecho en una capa de la paleta Capa.
Al crear una nueva capa desde el menú Capa o el menú de la paleta Capa, aparecerá la ventana Nueva capa. En esta ventana, puedes establecer el nombre de la capa, el color de expresión y el modo de combinación.

También puedes crear una nueva capa utilizando los siguientes iconos de la paleta Capa.
Al crear una nueva capa con estos botones, la capa tendrá el modo de combinación Normal y la expresión de color por defecto establecida al crear el lienzo.
Puedes mantener pulsada la tecla Alt mientras tocas el icono de Nueva capa para abrir una ventana desde la que crear la nueva capa o carpeta de capas.

(1)Nueva capa rasterizada
(2)Nueva capa vectorial
(3)Nueva carpeta de capas
Duplicar capas
Para crear una copia de una capa existente, ve al menú Capa y usa el comando Duplicar capa o pulsa las teclas Ctrl + C y Ctrl + V para copiar y pegar la capa seleccionada, respectivamente.
El nombre de las capas cambiará automáticamente al copiarlas. Puedes cambiar tus preferencias de cambio de nombre desde el menú Archivo > Preferencias > Capa/viñeta > Nombre de las copias.
Eliminar capas
Puedes eliminar capas utilizando el comando Eliminar capa del menú Capa, el menú de la paleta Capa, el menú contextual (clic derecho) o pulsando el icono de la papelera en la paleta Capa mientras la capa está seleccionada. Puedes eliminar varias capas seleccionadas a la vez.
También puedes eliminar a la vez todas las capas vacías o todas las capas ocultas desde el menú Capa > Eliminar capas > Capas vacías o Capas ocultas. Estos comandos no eliminan las capas bloqueadas.
Seleccionar capas
Puedes seleccionar capas pulsándolas en la paleta Capa. Al seleccionar capas que no sean la capa activa, aparecerá una casilla de verificación junto a la capa.

La herramienta Seleccionar capa del grupo de herramientas Operación también se puede usar para seleccionar capas; es especialmente útil cuando tienes muchas capas. Al tocar el lienzo con esta herramienta, la capa en uso cambiará automáticamente a la parte del lienzo tocada.

Nota | También puedes seleccionar capas usando la herramienta Objeto si Operación de la parte transparente está configurado en Seleccionar área arrastrando > Capa. |
Mover capas
Puedes mover capas usando la herramienta Operación > Mover capa.

Para mover una capa con la herramienta Mover capa, asegúrate de que esté seleccionada en la paleta Capa y, a continuación, arrástrala en el lienzo. Puedes mover varias capas a la vez seleccionándolas en la paleta Capa.

La herramienta Mover capa cuenta con los siguientes ajustes.

(1)Modo
Selecciona el tipo de capa que quieres mover.
Mover capa: Mueve una capa.
Puntos de semitono: Mueve los semitonos. El área de las tramas no varía.
Regla/cuadrícula: Mueve la cuadrícula y la barra de la regla.
(2)Mover el objeto a la posición en la que se ha hecho clic
Mueve la capa y el dibujo que contiene a la posición seleccionada.
(3)Mover capas dentro del área seleccionada
Mueve la capa y el dibujo que contiene al área seleccionada.
(4)Se seleccionan las capas que se mueven
Cualquier capa en la que hagas clic o que esté en el área de selección movida se seleccionará en la paleta Capa.
(5)Conservar imagen original
Al activar esta opción, se mantiene la imagen original intacta al mover la imagen. Si hay un área seleccionada, las imágenes en el área seleccionada se duplican al moverlas. Si no se selecciona ningún área, se duplica y se mueve la capa que quieres mover.
Nota | La opción Modo no está disponible en Clip Studio Paint DEBUT. |
También puedes mover las capas arrastrándolas en el lienzo con la herramienta Objeto. La capa que haya en la posición donde comiences a arrastrar se seleccionará y moverá.
Ten en cuenta que los elementos que se pueden seleccionar en la posición inicial del arrastre cambiarán dependiendo de la configuración de la paleta Ajustes avanzados de herramienta > "Operación". Si una capa contiene varios elementos, como capas vectoriales, se moverá el elemento que hayas tocado primero.
Al arrastrar un área que tiene contenido en varias capas, solo se moverá la capa superior. Ten en cuenta que si la opción Seleccionar capas está activada en la paleta Ajustes avanzados de herramienta > Operación, podrás mover juntas todas las capas de la carpeta de capas.
Nota | Las capas ocultas no se pueden mover con la herramienta Objeto. |
Cómo combinar capas
Puedes usar los siguientes comandos del menú Capa o la paleta Capa para fusionar y combinar capas.
(1)Transferir a capa inferior
Transfiere la imagen de la capa seleccionada a la capa que hay inmediatamente debajo.
(2)Fusionar con capa inferior
Combina la capa seleccionada con la capa que hay directamente debajo.
(3)Combinar capas seleccionadas
Combina las capas seleccionadas para formar una sola.
(4)Combinar capas visibles
Combina solo las capas que son visibles en la paleta Capa. Las capas ocultas se mantienen separadas y no se combinan.
(5)Combinar visibles en nueva capa
Crea una nueva capa con el contenido de todas las capas visibles. Las capas originales se mantienen intactas.
(6)Acoplar imagen
Combina todas las capas para formar una sola.
Cambiar visibilidad de las capas
Puedes cambiar la visibilidad de una capa desde la paleta Capa > columna Mostrar/Ocultar capa. Si aparece el icono de un ojo, significa que la capa es visible en el lienzo. Si el icono del ojo no aparece, significa que la capa está oculta.

También puedes cambiar la visibilidad desde el menú Capa o desde el menú de la paleta Capa > Ajustes de capa > Mostrar capa.
Ajustes avanzados de visibilidad
Puedes alternar las capas mostradas mediante el menú contextual de la paleta Capa > columna Mostrar/Ocultar capa. Al abrir el menú contextual, la capa actual estará seleccionada de forma predeterminada.

Mostrar/ocultar esta capa
Alterna la visibilidad de la capa seleccionada. Funciona igual que hacer clic en el icono de visibilidad.
Mostrar esta capa y las carpetas que la contienen
Muestra tanto la capa que se está editando como todas las carpetas de capas que la contienen. Al utilizar este comando, todas las carpetas superiores de la jerarquía pasarán a estar visibles. Esta opción solo está disponible al seleccionar una capa que se encuentra dentro de una carpeta.
Mostrar todas las otras capas
Hace visibles todas las capas excepto la seleccionada actualmente. Hace visibles todas las capas excepto la seleccionada actualmente.
Ocultar todas las otras capas
Oculta todas las capas excepto la seleccionada. La visibilidad de la capa seleccionada no cambia.
Ocultar todas las capas excepto la seleccionada
Oculta todas las capas excepto las seleccionadas.
También puedes activar Ocultar todas las capas excepto la seleccionada manteniendo pulsada la tecla Alt mientras haces clic en el icono de visibilidad. Repite la operación para restaurar el estado de visibilidad anterior. Ten en cuenta que, si cambias manualmente la visibilidad de alguna capa mientras las demás están ocultas de este modo, no podrás restaurar el estado original con la tecla Alt.
Ocultar capas de boceto
Puedes ocultar todas las capas de boceto a la vez desde el menú Capa > Ocultar todas las capas de boceto visibles.

Vuelve a ejecutar el comando para mostrar las capas de boceto ocultas. Ten en cuenta que las capas de boceto que ya estuvieran ocultas antes de ejecutar el comando por primera vez permanecerán ocultas.