Grundlegende Bedienung

Du kannst die Palette Ebene, das Menü Ebene und das Werkzeug Ebene verschieben verwenden, um grundlegende Operationen wie das Erstellen, Duplizieren und Verschieben von Ebenen auszuführen.

Neue Ebenen erstellen

Du kannst Ebenen über das Menü Ebene, das Menü in der Ebene-Palette oder das Kontextmenü, das beim Rechtsklick auf eine Ebene in der Ebene-Palette erscheint, erstellen und löschen.

Wenn du eine neue Ebene über das Menü Ebene oder das Palettenmenü Ebene erstellst, erscheint der Dialog Neue Ebene. In diesem Dialogfeld kannst du den Ebenennamen, die Ausdrucksfarbe und die Füllmethode festlegen.

180_layers_0015

Du kannst eine neue Ebene auch mit den folgenden Symbolen in der Ebene-Palette erstellen.

Wenn du eine neue Ebene mit diesen Schaltflächen erstellst, wird die Ebene mit der Füllmethode „Normal“ und dem Standard-Farbausdruck versehen, der beim Erstellen der Leinwand festgelegt wurde.

Du kannst Alt gedrückt halten, während du auf das Symbol Neue Ebene tippst, um ein Dialogfeld zum Erstellen der neuen Ebene oder des Ebenenordners zu öffnen.

180_layers_0016                                                                                                                                                                                 

1   Neue Rasterebene
2   Neue Vektorebene
3   Neuer Ebenenordner

Seiten duplizieren

Um eine Kopie einer vorhandenen Ebene zu erstellen, verwendet man den Befehl Ebene duplizieren im Menü Ebene oder verwendet Strg + C und Strg + V, um die ausgewählte Ebene zu kopieren und einzufügen.

Kopierte Ebenen werden automatisch umbenannt. Du kannst deine Umbenennungspräferenzen über die Einstellung Ebenenname für Kopien im Dialog Datei > Präferenzen > Ebene/Panel ändern.

Ebenen löschen

Du kannst Ebenen mit dem Befehl Ebene löschen im Menü Ebene, im Palettenmenü Ebene oder im Rechtsklickmenü oder durch Tippen auf das Mülleimersymbol in der Ebene-Palette löschen, während die Ebene ausgewählt ist. Du kannst mehrere ausgewählte Ebenen auf einmal löschen.

Du kannst alle leeren oder ausgeblendeten Ebenen auf einmal aus der Ebenen-Menü > Ebenen löschen > Leere Ebenen oder Ausgeblendete Ebenen. Diese Befehle löschen keine gesperrten Ebenen.

Ebenen auswählen

Du kannst Ebenen auswählen, indem du sie in der Ebene-Palette antippst. Wenn Ebenen außer der aktiven Ebene ausgewählt sind, erscheint ein Kontrollkästchen neben der Ebene.

180_layers_0017

Das Tool Ebene auswählen aus der Toolgruppe Bedienung kann ebenfalls zur Auswahl von Ebenen verwendet werden und ist besonders nützlich, wenn du viele Ebenen hast. Wenn du mit diesem Tool auf die Leinwand tippst, wechselt die aktive Ebene automatisch zum Teil der Leinwand, auf den getippt wurde.

180_layers_0018


Notiz

Du kannst Ebenen auch mit dem Objekt-Tool auswählen, wenn Bedienung von transparentem Bereich auf Bereich auswählen durch Ziehen> Ebene eingestellt ist.

Ebenen verschieben

Du kannst Ebenen mit dem Tool Ebene verschieben verschieben, das du im Tool Bedienung findest.

180_layers_1003

Um eine Ebene mit dem Tool Ebene verschieben zu verschieben, vergewissere dich, dass sie in der Palette Ebene ausgewählt ist, und ziehe sie dann einfach auf die Leinwand. Du kannst mehrere Ebenen auf einmal verschieben, indem du sie in der Ebene-Palette auswählst.

180_layers_0018

Das Ebene verschieben Tool hat die folgenden Einstellungen.

180_layers_1004

1   Modus

Wähle den Typ der Ebene aus, die verschoben werden soll.

Ebene: Verschiebt eine Ebene.

Halbtonpunkte des Rasters: Verschiebt Rastermuster. Die Fläche der Rastermuster ändert sich nicht.

Gitternetz/Lineal-Leiste: Verschiebt das Gitternetz und die Lineal-Leiste.

2   Bewegen des Objekts der angeklickten Position

Verschiebt die Ebene mit einer Zeichnung an die angeklickte Position.

3   Ebenen im ausgewählten Bereich verschieben

Verschiebt die Ebene mit einer Zeichnung innerhalb der ausgewählten Fläche.

4   Verschobene Ebenen werden ausgewählt

Ebenen, auf die geklickt wird oder die sich im verschobenen Auswahlbereich befinden, werden in der Ebene-Palette ausgewählt.

5   Originalbild beibehalten

Wenn eingeschaltet, wird das Originalbild beibehalten, wenn ein Bild verschoben wird. Wenn ein Bereich ausgewählt ist, werden Bilder im ausgewählten Bereich dupliziert und verschoben. Wenn keine Fläche ausgewählt ist, wird die zu verschiebende Ebene dupliziert und verschoben.


Notiz

Die Modus-Einstellung ist in CLIP STUDIO PAINT DEBUT nicht verfügbar.

Du kannst auch Ebenen verschieben, indem du mit dem Tool Objekt über die Leinwand ziehst. Ebenen an der Position, an der du mit dem Ziehen beginnst, werden ausgewählt und verschoben.

Jedoch werden sich die Elemente, die an der Startposition des Ziehens ausgewählt werden können, je nach den Einstellungen in derTool-Details-Palette > „Objektiv“ ändern. Wenn eine Ebene mehrere Objekte enthält, wie z. B.eine Vektorebene, wird das zuerst berührte Objekt verschoben.

Wenn du einen Bereich verschiebst, der Inhalte auf mehreren Ebenen hat, wird nur die oberste Ebene verschoben. Wenn jedoch Ordner auswählen in der Palette Tool-Details > Bedienung aktiviert ist, können alle in einem Ebenenordner gespeicherten Ebenen gemeinsam verschoben werden.


Notiz

Versteckte Ebenen können nicht mit dem Tool Objekt verschoben werden.

Ebenen zusammenfügen

Du kannst die folgenden Befehle im Menü Ebene oder in der Palette Ebene verwenden, um Ebenen zusammenzufügen und zu kombinieren.

1   Zu unterliegender Ebene transferieren

Überträgt das Bild auf einer ausgewählten Ebene auf die unmittelbar darunter liegende Ebene.

2   Mit unterer Ebene zusammenfügen

Kombiniert die ausgewählte Ebene mit der Ebene direkt darunter.

3   Ausgewählte Ebenen kombinieren

Kombiniert die ausgewählten Ebenen zu einer.

4   Sichtbare Ebenen kombinieren

Kombiniert nur Ebenen, die in der Ebene-Palette sichtbar sind. Verdeckte Ebenen bleiben getrennt und werden nicht zusammengeführt.

5   Kopien sichtbarer Ebenen kombinieren

Erstellt eine neue Ebene mit dem Inhalt aller sichtbaren Ebenen. Die Original-Ebenen werden so belassen, wie sie sind.

6   Auf eine Ebene reduzieren

Fügt alle Ebenen zu einer zusammen.

Sichtbarkeit von Ebenen ändern

Du kannst die Sichtbarkeit einer Ebene ändern, indem du auf die Ebene Einblenden / ausblenden in der Ebenen-Palette tippst. Wenn ein Augensymbol angezeigt wird, ist die Ebene sichtbar. Wenn kein Augensymbol angezeigt wird, ist die Ebene ausgeblendet.

180_layers_0221

Du kannst die Sichtbarkeit auch über das Menü Ebene oder Ebene-Palette > Ebeneneinstellungen > Ebene anzeigen.

Erweiterte Sichtbarkeitseinstellungen

Über das Kontextmenü kannst du festlegen, welche Ebenen angezeigt werden sollen, und zwar über die Spalte Ebene Einblenden / ausblenden in der Ebene-Palette. Wenn du das Kontextmenü öffnest, wird standardmäßig die aktuelle Ebene ausgewählt.

180_layers_0222

Diese Ebene ein- oder ausblenden

Schaltet die Sichtbarkeit der allgemeinen Leuchttisch-Ebene um. Das funktioniert genauso wie ein Klick auf das Sichtbarkeitssymbol.

Diese Ebene und darüberliegende Ordner anzeigen

Zeigt sowohl die gerade bearbeitete Ebene als auch alle Ebenenordner an, in denen sie sich befindet. Mit diesem Befehl werden alle übergeordneten Ordner in der Hierarchie als sichtbar markiert. Diese Option ist nur verfügbar, wenn die Palette alleine angezeigt wird.

Alle anderen Ebenen einblenden

Setzt alle Ebenen außer der aktuell ausgewählten auf „sichtbar“. Die Sichtbarkeit der ausgewählten Ebene bleibt unverändert.

Alle anderen Ebenen ausblenden

Setzt alle Ebenen außer der aktuell ausgewählten auf „unsichtbar“. Die Sichtbarkeit der ausgewählten Ebene bleibt unverändert.

Alle außer ausgewählter Ebene ausblenden

Blendet alle Ebenen außer der/den aktuell ausgewählten aus.

Du kannst auch die Funktion Alle außer ausgewählter Ebene ausblenden nutzen, indem du die Alt-Taste gedrückt halten, während du auf das Sichtbarkeitssymbol tippst. Wenn du das noch einmal machst, wird der vorherige Sichtbarkeitsstatus wiederhergestellt. Wenn du jedoch die Sichtbarkeit einer Ebene manuell änderst, während andere auf diese Weise ausgeblendet sind, kannst du mit dem Alt Taste.

Entwurfs-Ebenen ausblenden

Du kannst alle Entwurfs-Ebenen auf einmal aus dem Menü Ebene > Alle sichtbaren Entwurfs-Ebenen ausblenden ausblenden.

180_layers_0223

Wenn du das noch einmal machst, werden die ausgeblendeten Entwurfs-Ebenen wieder angezeigt. Allerdings bleiben alle Entwurfs-Ebenen, die bereits vor dem ersten Befehl ausgeblendet waren, weiterhin ausgeblendet.