Aperçu du profil de couleur
Les profils de couleur sont utilisés pour éviter les changements de couleur lors du traitement d’images dans des environnements différents. Ceci est particulièrement utile lors du partage de données dans d’autres environnements ou lors de la collaboration sur des images en couleur avec plusieurs personnes.
Dans CLIP STUDIO PAINT, vous pouvez sélectionner un profil de couleur pour en prévisualiser l'effet sur la toile et dans les palettes, ou intégrer un profil de couleur lors de l'exportation d'un fichier.
Note | Aperçu du profil de couleur n’est pas disponible dans CLIP STUDIO PAINT DEBUT. Pour plus de détails sur les profils de couleur, voir . |
Paramétrer les profils de couleur
Vous pouvez configurer un aperçu du profil de couleur lors de la création d'une nouvelle toile. Pour plus de détails sur ces paramètres, veuillez vous reporter à la section consacrée à la boîte de dialogue Nouveau pour chaque type de projet dans « Création d’une nouvelle toile ».
Vous pouvez modifier le profil de couleur de l'aperçu une fois la toile créée, dans les boîtes de dialogue suivantes : « Propriétés de toile », « Modifier les paramètres de pageOn (EX uniquement) », « Modifier les paramètres de projet (uniquement avec EX) » et « Prévisualiser un profil de couleur ».
Aperçu du profil de couleur
Sélectionnez le menu Affichage > Profil de couleur > Paramètres d’aperçu pour ouvrir le dialogue Paramètres de l’aperçu du profil de couleur. Dans cette boîte de dialogue, vous pouvez sélectionner le profil de couleur pour utiliser un aperçu du profil de couleur. Appuyez sur OK pour afficher l’aperçu du profil de couleur sur la toile.
Le profil de couleur que vous définissez ici sera reflété lors de l’utilisation de Exporter (calque simple).

(1)Profil de la toile
Le profil de couleur RVB intégré à la toile (fichier .clip) s'affichera ici. Vous pouvez définir le profil de couleur dans la boîte de dialogue Nouveau, dans la boîte de dialogue Propriétés de toile et dans d'autres menus similaires.
(2)Profil d’affichage
Vous pouvez choisir le profil de couleur à appliquer lorsque vous utilisez l'aperçu d'un profil de couleur ou lors de l'exportation vers des formats d'image courants. Lorsqu'un profil de couleur RVB est sélectionné, le profil intégré est également remplacé par le profil de couleur sélectionné. Lorsqu'un profil de couleur CMJN est sélectionné, l'aperçu s'affiche selon ce profil, mais le profil intégré reste inchangé.
(3)Intention de rendu
Vous pouvez choisir entre Perceptif, Saturation, Colorimétrie relative ou Colorimétrie absolue comme intention de rendu pour le système de gestion des couleurs.
Perceptif : préserve la relation visuelle entre les couleurs de sorte que les couleurs soient perçues comme naturelles même lorsque les valeurs de couleur sont modifiées.Saturation : compare le point culminant maximum dans l’espace colorimétrique source avec le point culminant maximum dans l’espace colorimétrique de destination et décale la différence.Colorimétrie relative : tentative de reproduction de couleurs vives, même au détriment de la précision des couleurs.Colorimétrie absolue : ne modifie pas les couleurs qui se trouvent dans la gamme de destinations, mais modifie les couleurs hors de la gamme.
(4)Bibliothèque à utiliser (Windows)
Indiquez si vous souhaitez utiliser IccLibrary ou Microsoft ICM comme bibliothèque de couleurs.
(5)Correction de teinte
Lorsque vous sélectionnez CMJN pour Profil d’affichage, les couleurs affichées sur la toile peuvent changer. Activez Correction de teinte pour obtenir des couleurs plus proches de ce que vous souhaitez avant de modifier le profil de couleur.
Corrigez les couleurs en utilisant Courbe de teintes et la Correction de niveau. L’écran des paramètres changera en fonction de ce que vous avez sélectionné. Sélectionnez le canal CMJN et définissez la couleur. Vous pouvez le configurer de la même manière qu’en passant par le menu Édition > Correction de teinte.
(6)Gamme d’application des paramètres
Sélectionnez l'emplacement où les paramètres définis dans cette boîte de dialogue Aperçu du profil de couleur doivent être appliqués.
Si vous sélectionnez Enregistrer sur la toile, les paramètres définis dans la boîte de dialogue Aperçu du profil de couleur seront enregistrés lors de l'enregistrement du fichier. Activez Intégrer profil ICC dans la boîte de dialogue Paramètres pour que le profil de couleur soit incorporé lorsque vous exportez avec le menu Fichier > Exporter (calque unique). CMJN est compatible avec les formats suivants : TIFF, JPEG, Document Photoshop (extension : psd) et Document volumineux Photoshop (extension : psb).
Sélectionnez Configurez uniquement dans cette fenêtre pour que les paramètres s’affichent uniquement dans cette fenêtre. Cela n'appliquera les modifications que temporairement ; elles ne seront ni enregistrées ni exportées.
Prévisualiser un profil de couleur
Pour passer en mode aperçu de votre profil de couleur, rendez-vous dans le menu Affichage > Profil de couleur > Aperçu.
L'aperçu du profil de couleur s'applique à la toile ainsi qu'aux palettes de sélection de couleurs, telles que les palettes Disque chromatique et Ensemble couleurs.
Si vous n'avez pas encore modifié les paramètres du profil de couleur, la boîte de dialogue Aperçu du profil de couleur s'ouvrira. Modifiez les paramètres pour que le profil de couleur soit reflété sur la toile en tant qu’aperçu.
