Paleta de información

La paleta Información muestra información como la carga de trabajo de la memoria del sistema y las coordenadas. Puedes mostrar u ocultar la paleta Información desde el menú Ventana > Información.

210_file_0065

(1)Sistema

Indica la cantidad de memoria utilizada por todas las aplicaciones como un porcentaje de la memoria disponible. Cuando el sistema está cerca del 100%, el rendimiento disminuye. Cerrar otras aplicaciones puede reducir el factor de carga de memoria para el sistema.

(2)Aplicación

Indica la cantidad de memoria actualmente utilizada por Clip Studio Paint como un porcentaje de la memoria disponible.

Cuando el sistema está cerca del 100%, el rendimiento disminuye. Para mejorar el rendimiento de la aplicación, prueba a cerrar los lienzos que no estés utilizando o ve al menú Edición > Borrar historial.

Si estás usando Windows, macOS o iPad, puedes abrir el diálogo de Preferencias > Rendimiento > Asignar a aplicación para aumentar la cantidad de memoria que Clip Studio Paint puede usar, lo cual puede mejorar el rendimiento.

(3)Información de coordenadas

Muestra las coordenadas X/Y para tu cursor en el lienzo.

(4)Información de longitud

Muestra la anchura (H), la altura (V) y la longitud de la línea diagonal (L) del diagrama al dibujar un diagrama como un rectángulo, círculo o al crear una selección.

(5)Tiempo invertido

Muestra la cantidad de tiempo transcurrido en el lienzo actual.

El tiempo de trabajo se guarda en el archivo de formato de Clip Studio (extensión: clip) para cada lienzo. Si no editas un lienzo durante un cierto período de tiempo, si la aplicación está en estado de fondo o si estás editando otros lienzos, el lienzo se considerará en modo de suspensión y el tiempo de trabajo se pausará temporalmente.


Nota

Si el proyecto fue creado originalmente en una versión anterior a la Versión 2.1, solo se contará el tiempo después de actualizar a la Versión 2.2 o posterior.

Cómo personalizar la paleta de información

Puedes cambiar la apariencia del menú de la paleta Información usando el menú de la paleta Información.

·Puedes cambiar qué elementos aparecen en la paleta Información. Puedes mostrar u ocultar el uso de memoria, la información de coordenadas, la información de largo y el tiempo invertido."Uso de memoria" hace referencia a Sistema y Aplicación.

·Puedes cambiar las unidades para la Información de coordenadas y la Información de Longitud a mm, cm, pulg, px o pt utilizando el menú de la paleta Información > Unidad de coordenadas/longitud.

Restablecer la paleta Información

Puedes restablecer el Tiempo invertido mostrado en la paleta Información desde el menú Edición > Borrar historial > Tiempo invertido en el lienzo.