Vorschau Farbprofil

Farbprofile werden verwendet, um Farbveränderungen zu vermeiden, wenn man in verschiedenen Umgebungen an Bildern arbeitet. Dies ist besonders nützlich, wenn Daten in anderen Umgebungen ausgetauscht werden oder wenn an farbigen Bildern mit mehreren Personen gearbeitet wird.

In CLIP STUDIO PAINT kannst du ein Farbprofil auswählen, um eine Vorschau davon auf der Arbeitsfläche und in den Paletten anzuzeigen, oder ein Farbprofil beim Exportieren einer Datei einbetten.


Notiz

Farbprofil-Vorschau ist in CLIP STUDIO PAINT DEBUT nicht verfügbar. Einzelheiten zu Farbprofilen findest du hier.

Farbprofil festlegen   

Du kannst beim Erstellen einer neuen Leinwand eine Farbprofil-Vorschau einrichten. Weitere Informationen zu diesen Einstellungen findest du im Abschnitt über die Neu für jeden Projekttyp unter „Eine neue Leinwand erstellen“.

Du kannst das Farbprofil der Vorschau nach dem Erstellen der Arbeitsfläche in den folgenden Dialogen ändern: „Leinwandeigenschaften“, „Seiteneinstellungen ändern (nur EX)“, „Werkgrundeinstellungen ändern (nur EX)“, „Vorschau eines Farbprofils“.

Vorschau Farbprofil

Wähle das Menü Ansicht > Farbprofil > Vorschau Einstellungen, um das Dialogfeld Vorschau Farbprofil zu öffnen. In diesem Dialogfeld kannst du das Farbprofil für die Verwendung einer Farbprofilvorschau auswählen. Tippe auf OK, um die Vorschau des Farbprofils auf der Leinwand anzuzeigen.

Das hier eingestellte Farbprofil wird bei der Verwendung von Exportieren (Einzelne Ebene) übernommen.

210_file_0051

1   Eingebettetes Profil

Das in der Leinwand eingebettete RGB-Farbprofil (.clip-Datei) wird hier angezeigt. Du kannst das Farbprofil im Dialogfeld Neu, Leinwandeigenschaften sowie in anderen ähnlichen Menüs.

2   Anzeigeprofil

Du kannst das Farbprofil auswählen, das angewendet werden soll, wenn du eine Farbprofil-Vorschau nutzt oder beim Export in gängige Bildformate. Wenn ein RGB-Farbprofil ausgewählt wird, wird auch das eingebettete Profil auf das ausgewählte Farbprofil umgestellt. Wenn ein CMYK-Farbprofil ausgewählt wird, wird die Vorschau anhand dieses CMYK-Farbprofils angezeigt, das eingebettete Profil ändert sich jedoch nicht.

3   Rendering-Absicht

Du kannst zwischen Wahrnehmbar, Sättigung, Relative Farbmetrik oder Absolute Farbmetrik wählen, um die Rendering-Absicht für das Farbmanagementsystem festzulegen.

Wahrnehmbar bewahrt die visuelle Beziehung zwischen den Farben, so dass die Farben als natürlich wahrgenommen werden, auch wenn die Farbwerte geändert werden.Sättigung vergleicht das maximale Highlight im Quellfarbraum mit dem maximalen Highlight im Zielfarbraum und verschiebt die Differenz.Relative Farbmetrik versucht, lebendige Farben zu reproduzieren, auch auf Kosten der Farbgenauigkeit.Absolute Farbmetrik ändert nicht die Farben, die in den Zielfarbraum fallen, sondern die Farben außerhalb des Farbraums.

4   Bibliothek (Windows)

Wähle aus, ob du die Icc Library oder MicrosoftICM als Farbbibliothek verwenden möchtest.

5   Farbkorrektur

Wenn du CMYK für Anzeigeprofil auswählst, können sich die Farben auf der Leinwand ändern. Schalte die Farbkorrektur ein, um die Farben vor dem Ändern des Farbprofils näher an das gewünschte Ergebnis zu bringen.

Korrigiere die Farben mithilfe von Rasterkurve und Tonwertkorrektur. Der Einstellungen-Bildschirm ändert sich basierend auf dem, was du ausgewählt hast. Wähle den CMYK-Kanal aus und stelle die Farbe ein. Die Einstellung erfolgt auf die gleiche Weise wie über das Menü Bearbeiten > Farbkorrektur.

6   Reichweite in Applikationseinstellungen

Wähle aus, wo die im Dialogfeld Vorschau Farbprofil konfigurierten Einstellungen angewendet werden sollen.

Wenn du Auf Leinwand speichern wählst, werden die im Dialogfeld Vorschau Farbprofil konfigurierten Einstellungen beim Speichern der Datei gespeichert. Aktivieren Sie ICC Profil einbetten im Dialogfeld Einstellungen, damit das Farbprofil eingebettet wird, wenn Sie mit dem Menü Datei > Exportieren (Einzelne Ebene) exportieren. CMYK ist kompatibel mit den folgenden Formaten: TIFF, JPEG, Adobe Photoshop-Dokument (Erweiterung: psd) und Adobe Großes Photoshop-Dokument (Erweiterung: psb).

Wähle Nur in diesem Fenster konfigurieren, damit die Einstellungen nur in diesem Fenster angezeigt werden. Die Änderungen werden nur vorübergehend angezeigt und nicht gespeichert oder exportiert.

Vorschau eines Farbprofils

Um zur Vorschau deines Farbprofils zu wechseln, gehe in das Menü Ansicht > Farbprofil > Vorschau.

Die Vorschau des Farbprofils wird sowohl auf die Arbeitsfläche als auch auf Farbauswahlpaletten wie das Farbrad und Farbfelder.

Wenn du die Farbprofileinstellungen noch nicht angepasst hast, wird das Dialogfeld Vorschau Farbprofil geöffnet.Ändere die Einstellungen, damit das Farbprofil als Vorschau auf der Leinwand angezeigt wird.

210_file_0052